Heb ik een Flash Player nodig?

Nee, je hebt alleen een recente internetbrowser nodig.

Wat is HTML5?

Onze spellen werken met de nieuwste technieken. HTML5 biedt ons de mogelijkheid om spellen visueel aantrekkelijker te maken zonder dat je aparte plugins nodig hebt. HTML5 wordt breed ondersteund door alle recente internetbrowsers.

Welke internetbrowser heb ik minimaal nodig?

Wij raden Chrome aan. Ook werkt het goed op recente versies van Firefox, Edge, Safari en Internet Explorer. Je hebt van Internet Explorer minimaal versie 10 nodig.

Op welke tablets werkt Eduthuis?

Eduthuis werkt op bijna alle bekende tablets met een recente internetbrowser. Bijvoorbeeld iPad 2 of hoger, Microsoft Surface, Tablets met Android 6 en hoger. Wij raden minimaal een 10 inch tablet aan.

Werkt Eduthuis ook op een Chromebook?

Ja, het werkt op alle soorten laptops, die met een recente internetbrowser werken.

Ik heb een probleem in een spel gevonden. Wat kan ik doen?

Al onze spellen worden zeer grondig getest op meerdere punten. Ook testen we onze spellen altijd op de meest recente versies van verschillende internetbrowsers. Het kan soms helaas gebeuren dat een spel niet goed werkt of toch een foutje bevat. Je kunt ons dan een e-mail sturen naar support@eduthuis.nl. Vermeld daarin over welk spel het gaat, welke internetbrowser je gebruikt en omschrijf het probleem. Bovendien helpt het ons als je een schermafdruk van het spel (met daarin het probleem) bijvoegt. Wij zullen het probleem onderzoeken en zo snel mogelijk oplossen.